A.N.A.A.G.AConnexion

BIENVENUE A TOUS SUR LE SITE & FORUM OFFICIEL DE L' A.N.A.A.G.A


Partagez

descriptionProblème au moment de la connexion

more_horiz
Bonjour
J'utilise 3 navigateurs différents sous Windows 8.1

Chrome version 70.0.3538.102
Firefox version 63.0.1
Internet Explorer version 11.0.9600.19155

la connexion ne fonctionne pas sous Firefox, je l'ai constaté car pour accéder au contenu de certains articles j'ai le message d'erreur indiquant qu'il faut être connecté pour accéder au contenu, bien que l'entrée de mon user et password ait été acceptée sans problème. Sur le ruban du hait de page il y a toujours le mot connexion :

[Vous devez être inscrit et connecté pour voir cette image]


Sous IE le login fonctionne, j'accède au contenu sans problème mais le menu de déconnexion ne fonctionne pas car ma photo n'est pas affichée et les options de mon profil n'apparaissent pas (Voir mon profil, éditer mon profil, déconnexion etc .....) :

[Vous devez être inscrit et connecté pour voir cette image]



Seul Chrome fonctionne correctement.

Personnellement je ne suis pas inconditionnel de Chrome, car ce navigateur envoie toutes les requêtes DNS sur ses PROPRES serveurs en premier lieu et donc trace en interne tous les sites sur lesquels on se connecte.

Concernant Firefox il me semble que le problème est apparu depuis la version 63.0.1.
Serait il possible de résoudre le problème pour Firefox ?

Merci
Cordialement

descriptionRe: Problème au moment de la connexion

more_horiz
Bonjour Patrick !
Je vais faire différents tests et je reviens vers toi pour te dire !!
Mais de mon coté (bizarrement) aucun problème avec Firefox !!
Mais je vais vérifier quand même !

_________________
Arnould 85/04
Administrateur Forum A.N.A.A.G.A

descriptionRe: Problème au moment de la connexion

more_horiz
Effectivement, aucun souci de mon coté avec Firefox ! (pour ce post je suis connecté avec ce navigateur).
Tout fonctionne donc normalement: Connexion, accès aux différentes catégories ... et affichage normal !
Patrick, je t'invite à vider le cache de ton navigateur après t'être déconnecté du Forum !
... et dis moi si toujours problème !!
A bientôt !

_________________
Arnould 85/04
Administrateur Forum A.N.A.A.G.A

descriptionRe: Problème au moment de la connexion

more_horiz
Bonjour
Merci pour la réponse mais malgré l'effacement du cache le problème persiste. Entre temps il y a eu un update de Firefox qui est passé en version 63-0-3. Voici la copie d'écran sous  Firefox dernière version:

[Vous devez être inscrit et connecté pour voir cette image]


De plus aucun click ne fonctionne dans la barre d'acceptation ou de refus des cookies.

Depuis quelques mois je trouve qu'il y a beaucoup de problème avec Firefox sur d'autres sites autres que celui de notre association.
Cordialement

Patrick

descriptionProblème résolu

more_horiz
Bonjour

Juste après l'envoi de ma réponse j'ai refait un test et j'ai modifié un paramètre concernant les cookies. L'option cookies tiers était cochée, et j'ai décoché cette option et ça a résolu le problème, tout est rentré dans l'ordre.

Merci encore

Patrick

descriptionRe: Problème au moment de la connexion

more_horiz
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum